Subject: dirty fix : do not update pricelist price on delivery lines
Author: dbertha
Committer: dbertha

Date Level Type Message
2018-08-16 12:18:44 INFO runbot odoo.runbot:0 init Init build environment
2018-08-16 12:18:51 INFO runbot odoo.runbot:0 test_base Start test base module
2018-08-16 12:19:31 WARNING server openerp.addons.base.res.res_lang:61 load_lang Unable to get information for locale fr_FR. Information from the default locale (en_US) have been used.
2018-08-16 12:19:37 WARNING server openerp.addons.base.res.res_lang:61 load_lang Unable to get information for locale fr_FR. Information from the default locale (en_US) have been used.
2018-08-16 12:19:39 WARNING server openerp.addons.base.res.res_lang:61 load_lang Unable to get information for locale fr_FR. Information from the default locale (en_US) have been used.
2018-08-16 12:19:40 WARNING server openerp.addons.base.res.res_lang:61 load_lang Unable to get information for locale fr_FR. Information from the default locale (en_US) have been used.
2018-08-16 12:19:42 WARNING server openerp.addons.base.res.res_lang:61 load_lang Unable to get information for locale fr_FR. Information from the default locale (en_US) have been used.
2018-08-16 12:19:50 WARNING server openerp.addons.base.res.res_lang:61 load_lang Unable to get information for locale fr_FR. Information from the default locale (en_US) have been used.
2018-08-16 12:20:27 INFO runbot odoo.runbot:0 test_all Start test all modules
2018-08-16 12:21:16 WARNING server openerp.addons.base.res.res_lang:61 load_lang Unable to get information for locale fr_FR. Information from the default locale (en_US) have been used.
2018-08-16 12:21:22 WARNING server openerp.addons.base.res.res_lang:61 load_lang Unable to get information for locale fr_FR. Information from the default locale (en_US) have been used.
2018-08-16 12:21:24 WARNING server openerp.addons.base.res.res_lang:61 load_lang Unable to get information for locale fr_FR. Information from the default locale (en_US) have been used.
2018-08-16 12:21:25 WARNING server openerp.addons.base.res.res_lang:61 load_lang Unable to get information for locale fr_FR. Information from the default locale (en_US) have been used.
2018-08-16 12:21:27 WARNING server openerp.addons.base.res.res_lang:61 load_lang Unable to get information for locale fr_FR. Information from the default locale (en_US) have been used.
2018-08-16 12:21:35 WARNING server openerp.addons.base.res.res_lang:61 load_lang Unable to get information for locale fr_FR. Information from the default locale (en_US) have been used.
2018-08-16 12:31:49 INFO runbot odoo.runbot:0 run Start running build 00997-9-0-ca6684
2018-08-19 07:43:23 ERROR server werkzeug:87 _log 185.222.211.146 - - [19/Aug/2018 07:46:07] code 400, message Bad HTTP/0.9 request type ('\x03\x00\x00+&\xe0\x00\x00\x00\x00\x00Cookie:')
2018-08-23 05:31:48 ERROR server openerp.service.server:516 process_timeout Worker (22439) timeout
2018-08-28 00:44:02 ERROR server werkzeug:87 _log 194.28.112.7 - - [28/Aug/2018 00:46:51] code 400, message Bad HTTP/0.9 request type ('\x03\x00\x00/*\xe0\x00\x00\x00\x00\x00Cookie:')
2018-08-29 12:56:18 ERROR server werkzeug:87 _log 185.141.60.223 - - [29/Aug/2018 12:59:07] code 400, message Bad HTTP/0.9 request type ('\x03\x00\x00/*\xe0\x00\x00\x00\x00\x00Cookie:')
2018-08-31 14:31:01 ERROR server werkzeug:87 _log 185.92.73.138 - - [31/Aug/2018 14:33:52] code 400, message Bad HTTP/0.9 request type ('\x03\x00\x00*%\xe0\x00\x00\x00\x00\x00Cookie:')
2018-08-31 14:31:01 ERROR server werkzeug:87 _log 185.92.73.138 - - [31/Aug/2018 14:33:52] code 400, message Bad HTTP/0.9 request type ('\x03\x00\x00*%\xe0\x00\x00\x00\x00\x00Cookie:')
2018-09-01 02:19:45 ERROR server werkzeug:87 _log 185.222.211.18 - - [01/Sep/2018 02:22:36] code 400, message Bad HTTP/0.9 request type ('\x03\x00\x00/*\xe0\x00\x00\x00\x00\x00Cookie:')
2018-09-01 21:12:30 ERROR server werkzeug:87 _log 185.222.211.18 - - [01/Sep/2018 21:15:21] code 400, message Bad HTTP/0.9 request type ('\x03\x00\x00/*\xe0\x00\x00\x00\x00\x00Cookie:')
2018-09-03 17:49:57 ERROR server werkzeug:87 _log 78.128.112.22 - - [03/Sep/2018 17:52:49] code 400, message Bad HTTP/0.9 request type ('\x03\x00\x00/*\xe0\x00\x00\x00\x00\x00Cookie:')